ABC Hints&Tips Overviews Reference Glossary Support
Contents : Technical reference
Minimum requirements of SuperMemo 99

Basic requirements

Additional requirements

See also:


Frequently Asked Questions


(Peter Cool, the Netherlands, Oct 31, 1998)
Question:
During an attempt to install SuperMemo, I have received the following two messages:

  1. Cannot write to supermemo.ini
  2. This control requires version 4.7 or greater of comctl32.dll

Answer:
The problems is with your comctl32.dll library in Windows. Old Windows 95 installations may contain an earlier version of this library. Please use the URL listed below to download a free update (about 500K; ver. 4.72). This will not only let you run SuperMemo but will also improve stability of other W95 and NT applications

http://acadiacom.softseek.com/Programming/DLLs_and_Libraries/Review2_16871_index.html